Bug 505812 - Fedora 11 x86_86 install failure on box w/existing dual boot Vista/Fedora 8
Fedora 11 x86_86 install failure on box w/existing dual boot Vista/Fedora 8
Status: CLOSED DUPLICATE of bug 495433
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-14 00:18 EDT by Al Danial
Modified: 2009-06-29 11:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 11:42:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda 11.5.0.59 exception report (154.42 KB, text/plain)
2009-06-14 00:18 EDT, Al Danial
no flags Details

  None (edit)
Description Al Danial 2009-06-14 00:18:44 EDT
Created attachment 347798 [details]
anaconda 11.5.0.59 exception report

Description of problem: anaconda fails after selecting "replace existing Linux installation" and "modify and review partitions".  This is on a Dell XPS 420 with a drive set up for dual boot with grub:  Windows Vista on one partition and Fedora 8 x86_64 on the other.

Version-Release number of selected component (if applicable): anaconda 11.5.0.59

How reproducible: happens every time.


Steps to Reproduce:
1. insert Fedora 11 dvd (sha256sum 9f733ef43d470217a08dd3f4214deecccfc9e6d5041dc8eef47d990c419a6884)
2. boot off the dvd
3. at the disk layout selection, choose "replace existing Linux installation" and "modify and review partitions"
  
Actual results:  installation failed, saved bug report (attached)


Expected results:  successful installation


Additional info:
Comment 1 Chris Lumens 2009-06-29 11:42:47 EDT

*** This bug has been marked as a duplicate of bug 495433 ***

Note You need to log in before you can comment on or make changes to this bug.