Bug 505826 - images and video output broken when opened on syncmaster 632nw
images and video output broken when opened on syncmaster 632nw
Status: CLOSED DUPLICATE of bug 505962
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
11
i686 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-14 03:26 EDT by Harsh
Modified: 2009-06-29 08:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 08:46:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot (opposite of what i see) (759.93 KB, image/png)
2009-06-14 03:26 EDT, Harsh
no flags Details

  None (edit)
Description Harsh 2009-06-14 03:26:18 EDT
Created attachment 347803 [details]
Screen shot (opposite of what i see)

Description of problem:

In fc11, image opened using any image editor appears broken on Samsung SyncMaster 632 NW widescreen monitor. Same with video output of any player.

A screen shot of the broken image, however, appears correctly. In the attachment (Screenshot.jpg), the broken image reappears (probably re-breaking results into correct image), but the background appears broken.

In short, the screenshot is just the opposite of what I see on the monitor.

Version-Release number of selected component (if applicable):

How reproducible:

Often

Steps to Reproduce:
1. Open any image using eog or gthumb
  
Actual results:
Broken image

Expected results:
Original image

Additional info:
Tried with different screen resolutions, reinstalled fc11 using LiveCD and full distribution DVD. Doesn't work.
Comment 1 Bill Nottingham 2009-06-15 17:20:32 EDT
What sort of video card do you have?b
Comment 2 Harsh 2009-06-19 10:08:35 EDT
I am using ASUS P4BP MX 2.0 motherboard which has an Intel 845GV chipset.
Comment 3 Armijn Hemel 2009-06-29 05:26:54 EDT
Isn't this the same bug as 505962 ?
Comment 4 Harsh 2009-06-29 08:46:32 EDT
seems alike

*** This bug has been marked as a duplicate of bug 505962 ***

Note You need to log in before you can comment on or make changes to this bug.