Bug 505840 - Guest OS Fedora-11 installation can not be finalized correct
Guest OS Fedora-11 installation can not be finalized correct
Status: CLOSED DUPLICATE of bug 501412
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
11
i386 Linux
low Severity low
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-14 05:37 EDT by Sergei LITVINENKO
Modified: 2009-06-19 06:59 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-19 06:59:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Guest Fedora-11 is not accessible more (156.04 KB, image/png)
2009-06-14 05:40 EDT, Sergei LITVINENKO
no flags Details

  None (edit)
Description Sergei LITVINENKO 2009-06-14 05:37:12 EDT
Description of problem:
Guest OS Fedora-11 installation can not be finalized correct. Last phase (setup boot loader or after) can not be finished a lot of time .

Version-Release number of selected component (if applicable):
qemu-system-x86-0.10.4-4.fc11.i586

How reproducible:
100%


Steps to Reproduce:
1. qemu-img create -f qcow2 fedora11.img 20G
2. qemu-kvm -localtime -hda fedora11.img -cdrom fedora11.iso -boot d -net nic,macaddr=52:54:00:12:34:CB -net tap -m 1024
3. install Fedora-11 with recommended settings (all by default)
4. See last sreen in file attach
  
Actual results:
Virtual machine is accessible, but guest OS is not.

Expected results:
Installation is finalized


Additional info:
Guest OS work after virtual machine reboot.
Comment 1 Sergei LITVINENKO 2009-06-14 05:40:05 EDT
Created attachment 347808 [details]
Guest Fedora-11 is not accessible more
Comment 2 Lucas Meneghel Rodrigues 2009-06-16 16:56:46 EDT
I had this problem with previous versions of qemu and using the Fedora 11 DVD image. However, I've just tried with the Fedora 11 DVD for x86_64, and problem no longer reproduces. I even tried to use the version of qemu you have reported on the bug (current f11 has newer packages), however I could not reproduce.

So could you please try to reproduce the problem? I believe you shouldn't see this problem anymore. Thank you!
Comment 3 Lucas Meneghel Rodrigues 2009-06-16 16:58:33 EDT
On the previous message, I meant to say:

"I had this problem with previous versions of qemu and using the Fedora 11 DVD preview image."

My apologies for the mistake.
Comment 4 Mark McLoughlin 2009-06-19 06:59:58 EDT
Sergei: I think this is a duplicate of bug #501412, please try qemu-0.10.5-3.fc11

*** This bug has been marked as a duplicate of bug 501412 ***

Note You need to log in before you can comment on or make changes to this bug.