Bug 505876 - GNOME Do version update
GNOME Do version update
Status: CLOSED DUPLICATE of bug 483380
Product: Fedora
Classification: Fedora
Component: gnome-do (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
http://do.davebsd.com/index.shtml
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-14 10:28 EDT by Misha Shnurapet
Modified: 2009-06-14 10:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-14 10:36:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha Shnurapet 2009-06-14 10:28:31 EDT
Description of problem:
A new version (0.8.1) has been up since march. I would like to ask the maintainer to add the new version and its plugins to the stable repository of Fedora 10 if he could please.

Version-Release number of selected component (if applicable): 0.6.1

Expected results: there is a new frontend with new plugins and numerous bugfixes.

Additional info: http://do.davebsd.com/release.shtml
Comment 1 Misha Shnurapet 2009-06-14 10:36:46 EDT
Sorry.

*** This bug has been marked as a duplicate of bug 483380 ***

Note You need to log in before you can comment on or make changes to this bug.