This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 505884 - Thunderbird 3 does not show (public) folders outside the inbox
Thunderbird 3 does not show (public) folders outside the inbox
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-14 10:48 EDT by Alexander Holler
Modified: 2009-06-17 16:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-17 11:48:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 498900 None None None Never

  None (edit)
Description Alexander Holler 2009-06-14 10:48:22 EDT
Thunderbird 3.0b2 does not show any folder outside my inbox. I also can't subscribe to any folder outside the inbox because they are simply not shown.

With v2 (f10) I could see all folders and I haven't changed the configuration since then.

The imap-server is an cyrus-imapd and the rights there for such an, now, invisible folder are e.g:

--------------------------------------
localhost> lam Mailinglisten.lkml
holler lrswipkxtecda
anyone lrs
--------------------------------------

I've searched for some (new) knobs in thunderbirds config, but was unable to find something related.
Comment 1 Alexander Holler 2009-06-14 16:40:36 EDT
The public folders just reappeared (without having changed anything on the server or client-side). Don't know what has happened. Sorry for bothering you.
Comment 2 Alexander Holler 2009-06-15 08:40:26 EDT
Just as a pointer, if anyone other experiences the same problem.

I've remembered that while searching in the settings of thunderbird for something related to the this bug, I've discovered that on the synchronization-tab a switch for "storing the messages lokal" (sorry, I'm using the german version, so I've translated the name of the switch by myself) was on. Because this is something I never wanted, and I can't remember why I should ever turned this on, I've turned that switch off. Maybe that has helped to show me all the public folders.
Comment 3 Alexander Holler 2009-06-17 04:41:45 EDT
Because bug #493000, I tested a version from koji. That version hasn't helped and I switched back (uninstall, install) to the released version thunderbird-3.0-2.3.beta2.fc11.x86_64.

Now all the public folders (above inbox) are again not shown (but the synchronization is still off).
Comment 4 Matěj Cepl 2009-06-17 10:36:43 EDT
Of course, obvious question ... this has nothing to do with "Show only subscribed folders" in Account Setup/<account>/Server Settings/Advanced Account Settings/, right?
Comment 5 Alexander Holler 2009-06-17 11:03:50 EDT
If that would be the case, then the dialog to subscribe folders would have had a problem because that dialog doesn't show me the (again) missing folders too.

And I swear I haven't changed any option, when I've switched back from the koji-version to the released version.
Comment 6 Matěj Cepl 2009-06-17 11:48:31 EDT
Could we move both to the upstream bug? Maintainers there are asking some questoins for which I have no answers.
Comment 7 Alexander Holler 2009-06-17 12:49:43 EDT
I've filed bug 498931 in mozilla's bugzilla.
Comment 8 Matěj Cepl 2009-06-17 16:46:44 EDT
(In reply to comment #7)
> I've filed bug 498931 in mozilla's bugzilla.  

I meant of course http://bugzilla.mozilla.org/show_bug.cgi?id=498900 . I will let them now that http://bugzilla.mozilla.org/show_bug.cgi?id=498931 is a duplicate.

Note You need to log in before you can comment on or make changes to this bug.