Bug 505947 - F11: Suspend broken on HP nc6400 notebook. (Worked on F8.)
F11: Suspend broken on HP nc6400 notebook. (Worked on F8.)
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: pm-utils (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-14 17:24 EDT by Red Crayon
Modified: 2010-06-28 09:00 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 09:00:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Crayon 2009-06-14 17:24:45 EDT
Description of problem:
Suspend broken on HP nc6400 notebook

Version-Release number of selected component (if applicable):


How reproducible:

I have been using Fedora 8.  Now I upgrade to Fedora 11
(clean install).  Suspend worked very well on this same 
hardware and Fedora 8.  On Fedora 11, it just makes the 
screen go blank... all lights still on, fan still humming, 
and USB ports still powered-up.  The only way to get back
is to do a hard-reboot.


Steps to Reproduce:
1. System | Shut Down | Suspend
  
Actual results:


Expected results:


Additional info:
Hibernate seems to work OK in F11.  I never used to use
this in F8, so I have no basis of comparison.  Hibernate
takes longer, though, and does not seem like a drop-in 
replacement for suspend.

Let me know whatever other sysinfo I need to provide.
Comment 1 Dennis Gilmore 2009-06-14 17:42:00 EDT
re-assinging to a more appropriate componenet
Comment 2 Red Crayon 2009-06-14 17:53:56 EDT
News flash, w.r.t. reproducibility.  Suspend/resume has worked
at least once.  I did not change anything.  I did hibernate
successfully, and the next time I did s/r, it worked.  I
will keep you posted.

btw kernel info:
Linux foo 2.6.29.4-167.fc11.x86_64 #1 SMP Wed May 27 17:27:08 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux
Comment 3 Red Crayon 2009-06-15 02:51:47 EDT
Yeah, well sorry, but I have not been able to reproduce the bug.
It failed like 5 out of 5 times I tried, then I reported the bug,
then it succeeded always.  That must be like Murphy's law of bug
reports or something.  It seems unlikely that my successful
"hibernate" changed something that proceeded to make "suspend" 
work, but that's the only thing I changed.  Anyway... I hope this
does not jinx it but I thought I'd let you know I have not been
able to reproduce.  I know it's early in the new release and you
must be busy.
Comment 4 Red Crayon 2009-06-21 22:00:52 EDT
Hi, it's me again.  I am sorry to say that suspend is failing
again, pretty regularly.
Comment 5 Red Crayon 2009-06-27 22:40:31 EDT
Definitey, suspend always fails now. 

No idea how to reproduce the successful 
suspends that I got.
Comment 6 Bug Zapper 2010-04-27 10:55:23 EDT
This message is a reminder that Fedora 11 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 11.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '11'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 11's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 11 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Bug Zapper 2010-06-28 09:00:45 EDT
Fedora 11 changed to end-of-life (EOL) status on 2010-06-25. Fedora 11 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.