Bug 505951 - rafb.net/paste discontinued; rafb-only nopaste package should be dropped
rafb.net/paste discontinued; rafb-only nopaste package should be dropped
Status: CLOSED DUPLICATE of bug 504108
Product: Fedora
Classification: Fedora
Component: nopaste (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Iain Arnell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-14 18:32 EDT by Jason Farrell
Modified: 2009-06-14 23:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-14 23:03:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Farrell 2009-06-14 18:32:43 EDT
The popular http://rafb.net/paste pastebin was sadly discontinued on May 25, 2009, so the rafb-specific "nopaste" package should either be dropped, or the script updated (last update in 2007) to use another pastebin.

perhaps an "fpaste" package to use fpaste.org? or, something more generalized to use any pastebin?
Comment 1 Iain Arnell 2009-06-14 23:03:30 EDT

*** This bug has been marked as a duplicate of bug 504108 ***

Note You need to log in before you can comment on or make changes to this bug.