Bug 505981 - openoffice.org-presentation-minimizer.x86_64 outputs an error while installing
openoffice.org-presentation-minimizer.x86_64 outputs an error while installing
Status: CLOSED DUPLICATE of bug 503003
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-14 23:11 EDT by Renich Bon Ciric
Modified: 2009-06-15 03:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 03:29:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Renich Bon Ciric 2009-06-14 23:11:10 EDT
Description of problem:
While installing the package, it gives an error.


Version-Release number of selected component (if applicable):
1:3.1.0-11.3.fc1


How reproducible:
su -c 'yum install openoffice.org-presentation-minimizer.x86_64'

Steps to Reproduce:
1. Install the package and check for errors on standard output.
  
Actual results:

 Installing     : openoffice.org-presentation-minimizer                                                                                                                      36/44 
grep: /usr/lib64/openoffice.org/extensions/ogltrans.oxt/description.xml: No such file or directory

Additional info:
I'm using presto... might it be an issue?
Comment 1 David Tardon 2009-06-15 01:50:22 EDT
Was there openoffice.org-ogltrans among the installed/updated dependencies?
Comment 2 Renich Bon Ciric 2009-06-15 03:20:01 EDT
nope
Comment 3 Renich Bon Ciric 2009-06-15 03:20:42 EDT
ummm sorry, that was a yes... I'm falling asleep right now, hehe.

Yes, it was. I'm assuming this because it's installed.
Comment 4 David Tardon 2009-06-15 03:29:44 EDT
All right, then. We already know about this problem--it will be fixed in 3.1.0-11.4.fc11.

*** This bug has been marked as a duplicate of bug 503003 ***
Comment 5 Renich Bon Ciric 2009-06-15 03:45:11 EDT
Excellent! Thank you very much!

Note You need to log in before you can comment on or make changes to this bug.