Bug 506022 - pulseaudio always high cpu playing audio
pulseaudio always high cpu playing audio
Status: CLOSED DUPLICATE of bug 506021
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 06:18 EDT by How
Modified: 2009-06-29 08:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-29 08:43:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description How 2009-06-15 06:18:32 EDT
Description of problem:
pulseaudio high cpu usage:
mplayer video 15% : with alsa only 5%
rhythmbox >5% 
xine skipping or delay audio 

Version-Release number of selected component (if applicable):
Fedora 11

How reproducible:
always

Steps to Reproduce:
1. open mplayer with mp3 audio or xine or rhythmbox
2. watch top process and listen to audio for skipping
3.
  
Actual results:
cpu usage high also causes cpu load high

Expected results:
smooth playback with low cpu

Additional info:
Pulseaudio is NOT improved linux sound server. Actual fact worst than esd and look at how many bug report are here! absolute useless! Expected to be workable without any workarounds or tweaks. Now I dont have a gnome volume control applet, because why the heck it only works with faulty pulse?! Skype doesnt work either. Alsa is flawless.

disabling pulseaudio by removing it. Everything returns to normal.
Comment 1 Lennart Poettering 2009-06-29 08:43:10 EDT

*** This bug has been marked as a duplicate of bug 506021 ***

Note You need to log in before you can comment on or make changes to this bug.