Bug 506037 - korganizer craches when try to edit journal
korganizer craches when try to edit journal
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
10
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 07:32 EDT by Petr Lautrbach
Modified: 2009-06-24 15:30 EDT (History)
9 users (show)

See Also:
Fixed In Version: 4.2.4-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 15:30:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace from KCrash Handler (6.81 KB, application/octet-stream)
2009-06-15 07:32 EDT, Petr Lautrbach
no flags Details

  None (edit)
Description Petr Lautrbach 2009-06-15 07:32:15 EDT
Created attachment 347918 [details]
backtrace from KCrash Handler

Description of problem:
Korganizer crash when trying to edit journal entry 

Version-Release number of selected component (if applicable):
kdepim-4.2.3-1.fc10.x86_64

How reproducible:
always

Steps to Reproduce:
1. run korganizer
2. create new journal entry
3. try to edit journal
  
Actual results:
The application KOrganizer (korganizer) crashed and caused the signal 11 (SIGSEGV).

Expected results:


Additional info:
Backtrace is attached
Comment 1 Michal Hlavinka 2009-06-15 08:00:43 EDT
confirmed, same problem in F-11 with kde 4.2.4
Comment 2 Michal Hlavinka 2009-06-16 08:26:12 EDT
correction: I've found out my system was only partially updated. I can't reproduce this with kdepim 4.2.4
Comment 3 Kevin Kofler 2009-06-16 09:59:14 EDT
So this should be fixed when the big KDE 4.2.4 update (now in updates-testing) hits.
Comment 4 Fedora Update System 2009-06-24 15:19:24 EDT
kdeaccessibility-4.2.4-1.fc10, kdeadmin-4.2.4-1.fc10, kdeartwork-4.2.4-1.fc10, kdebase-4.2.4-2.fc10, kdebase-runtime-4.2.4-1.fc10, kdebase-workspace-4.2.4-3.fc10, kdeedu-4.2.4-1.fc10, kdegames-4.2.4-1.fc10, kdegraphics-4.2.4-1.fc10, kdelibs-4.2.4-2.fc10, kdemultimedia-4.2.4-1.fc10, kdenetwork-4.2.4-2.fc10, kdepim-4.2.4-1.fc10, kdepimlibs-4.2.4-1.fc10, kdeplasma-addons-4.2.4-1.fc10, kdesdk-4.2.4-1.fc10, kdetoys-4.2.4-1.fc10, kdeutils-4.2.4-2.fc10, konq-plugins-4.2.4-1.fc10, kde-l10n-4.2.4-2.fc10, kdebindings-4.2.4-2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2009-06-24 15:29:59 EDT
kdeaccessibility-4.2.4-1.fc11, kdeadmin-4.2.4-1.fc11, kdeartwork-4.2.4-1.fc11, kdebase-4.2.4-2.fc11, kdebase-runtime-4.2.4-1.fc11, kdebase-workspace-4.2.4-3.fc11, kdeedu-4.2.4-1.fc11, kdegames-4.2.4-1.fc11, kdegraphics-4.2.4-1.fc11, kdelibs-4.2.4-2.fc11, kdemultimedia-4.2.4-1.fc11, kdenetwork-4.2.4-2.fc11, kdepim-4.2.4-1.fc11, kdepimlibs-4.2.4-1.fc11, kdeplasma-addons-4.2.4-1.fc11, kdesdk-4.2.4-1.fc11, kdetoys-4.2.4-1.fc11, kdeutils-4.2.4-2.fc11, konq-plugins-4.2.4-1.fc11, kde-l10n-4.2.4-2.fc11, kdebindings-4.2.4-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.