Bug 506086 - XFCE Live USB Install failed while detecting HDD partitions on Acer Aspire One AOA150
XFCE Live USB Install failed while detecting HDD partitions on Acer Aspire On...
Status: CLOSED DUPLICATE of bug 496341
Product: Fedora
Classification: Fedora
Component: parted (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Joel Andres Granados
Fedora Extras Quality Assurance
anaconda_trace_hash:6159312c134cde2f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 10:08 EDT by Steven Usdansky
Modified: 2009-07-22 09:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 09:12:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (99.55 KB, text/plain)
2009-06-15 10:08 EDT, Steven Usdansky
no flags Details

  None (edit)
Description Steven Usdansky 2009-06-15 10:08:00 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.59-1.fc11 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.6/site-packages/parted/disk.py", line 49, in __init__
    self.__disk = _ped.Disk(device.getPedDevice())
  File "/usr/lib/anaconda/storage/devices.py", line 716, in __init__
    self.partedDisk = parted.Disk(device=self.partedDevice)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1112, in addUdevDiskDevice
    initcb=cb, initlabel=initlabel, **kwargs)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1194, in addUdevDevice
    device = self.addUdevDiskDevice(info)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1691, in populate
    self.addUdevDevice(dev)
  File "/usr/lib/anaconda/storage/__init__.py", line 302, in reset
    self.devicetree.populate()
  File "/usr/lib/anaconda/storage/__init__.py", line 73, in storageInitialize
    storage.reset()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1339, in nextClicked
    self.anaconda.dispatch.gotoNext()
NotImplementedError: Partition 1 isn't aligned to cylinder boundaries.  This is still unsupported.
Comment 1 Steven Usdansky 2009-06-15 10:08:07 EDT
Created attachment 347941 [details]
Attached traceback automatically from anaconda.
Comment 2 Andy Lindeberg 2009-06-15 14:01:30 EDT
Joel: The exception is from libparted, caught by pyparted and filtered through anaconda.
Comment 3 Steven Usdansky 2009-06-16 06:25:40 EDT
Not sure if it's relevant, but when I deleted my persistent storage file on the USB stick, I was able to complete the formatting and subsequent installation process without any further problem
Comment 4 Joel Andres Granados 2009-07-22 09:12:40 EDT

*** This bug has been marked as a duplicate of bug 496341 ***

Note You need to log in before you can comment on or make changes to this bug.