Bug 506102 - Segfault in qpid::broker::ConnectionTimeoutTask::fire ()
Segfault in qpid::broker::ConnectionTimeoutTask::fire ()
Status: CLOSED DUPLICATE of bug 506298
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-cpp (Show other bugs)
1.1.1
All Linux
urgent Severity high
: 1.1.6
: ---
Assigned To: Andrew Stitcher
MRG Quality Engineering
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 11:20 EDT by Gordon Sim
Modified: 2009-06-17 15:25 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-17 15:25:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gordon Sim 2009-06-15 11:20:51 EDT
Description of problem:

Core was generated by `/usr/sbin/qpidd --daemon --port=5672 --data-dir=/app/qgw/common/data/1 --pid-di'.
Program terminated with signal 11, Segmentation fault.
[New process 20576]
[New process 20630]
[New process 20628]
[New process 20627]
[New process 20595]
[New process 20575]
[New process 20574]
[New process 20570]
#0  0x0000000018d3a6c0 in ?? ()
(gdb) bt
#0  0x0000000018d3a6c0 in ?? ()
#1  0x00000038048fd63d in qpid::broker::ConnectionTimeoutTask::fire () from /usr/lib64/libqpidbroker.so.0
#2  0x000000380498f9e5 in qpid::broker::Timer::run () from /usr/lib64/libqpidbroker.so.0
#3  0x000000380436e64a in ?? () from /usr/lib64/libqpidcommon.so.0
#4  0x000000356aa06367 in start_thread () from /lib64/libpthread.so.0
#5  0x00000035692d30ad in clone () from /lib64/libc.so.6
(gdb)

Version-Release number of selected component (if applicable):

1.1.2

How reproducible:

Unknown as yet.

Steps to Reproduce:

Unknown as yet.
Comment 1 Andrew Stitcher 2009-06-17 15:25:23 EDT

*** This bug has been marked as a duplicate of bug 506298 ***

Note You need to log in before you can comment on or make changes to this bug.