Bug 506188 - SQUASHFS error : zlib_inflate error, data probably corrupt
SQUASHFS error : zlib_inflate error, data probably corrupt
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-15 18:46 EDT by Joseph Dencil
Modified: 2010-06-28 09:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 09:02:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Dencil 2009-06-15 18:46:18 EDT
Description of problem:


Version-Release number of selected component (if applicable):
Anaconda version 11.5.0.59

How reproducible:
Everytime

Steps to Reproduce:
1. Downloaded, verified md5sum and burned Fedora-11-i386-DVD from iso image
2. Began installation process after booting from DVD
3. Message Running Anaconda 11.5.0.59, the Fedora system installer - please wait...
   install exited abnormally [1/1]
   disabling swap...
   unmounting filesystems...
   etc
   etc.
  
Actual results:


Expected results:


Additional info:
The debug information from Terminal 3 shows the following
      <...>
      <...>
...     INFO : Loading SELinux Policy
...     INFO : getting ready to spawn shell now
FATAL: Module dm_mod not found.
FATAL: Module dm_zero not found.
FATAL: Module dm_mirror not found.
FATAL: Module dm_snapshot not found.
...          : Running anaconda script /usr/bin/anaconda
...               DEBUG : registered device format class DMRaidMember as dmraidmember
                  DEBUG : registered device format class Ext2FS as ext2
     <...>
     <...>
     <...>
Comment 1 Chris Lumens 2009-06-29 11:40:31 EDT
Are there no messages before "install exited abnormally" on tty1?  What's on tty4 and tty5?  The fatal errors on tty3 aren't really fatal.  Those modules probably no longer exist and are instead being built into the kernel these days.
Comment 2 Joseph Dencil 2009-06-29 12:03:58 EDT
no there are no messages before "install exited abnormally" on tty1

nothing on tty5 either

the following messages on tty4:

   <...>
   <...>
<6> md : raid10 personality registered for level 10
<6> md : linear personality registered for level -1
<6> device mapper : multipath : version 1.0.5 loaded
<6> device mapper : multipath roundrobin : version 1.0.0 loaded
<3> SQUASHFS error : zlib_inflate error, data probably corrupt
<3> SQUASHFS error : squashfs_read_data failed to read block 0x1f3d283
<3> SQUASHFS error : Unable to read data cache entry [1f3d283]
<3> SQUASHFS error : Unable to read page, block 1f3d283, size 2f4c
   <...> (the last 2 lines are then repeated many times)
   <...>

( i did try burning another dvd at the lowest speed possible and tried installing again, but i keep getting the same error again. i also verified the md5sum of the downloaded iso image before burning the dvd, its correct)
Comment 3 Bug Zapper 2010-04-27 10:57:32 EDT
This message is a reminder that Fedora 11 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 11.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '11'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 11's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 11 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Bug Zapper 2010-06-28 09:02:33 EDT
Fedora 11 changed to end-of-life (EOL) status on 2010-06-25. Fedora 11 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.