Bug 506227 - yum - no preview available with french version
yum - no preview available with french version
Status: CLOSED DUPLICATE of bug 504407
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
11
All Linux
low Severity urgent
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-16 03:57 EDT by Fabien Georget
Modified: 2014-01-21 18:09 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-16 09:19:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabien Georget 2009-06-16 03:57:15 EDT
Description of problem:

since the last update of yum this morning, no preview is show instead you see : "Lancement de la transaction de test" (for Running Transaction Test)




Version-Release number of selected component (if applicable):
yum-3.2.23-3.fc11.noarch

How reproducible:
Always

Steps to Reproduce:
1. run : LANG=fr_FR.UTF-8 yum update

  
Actual results:
Loading mirror speeds from cached hostfile
 * fedora: mirrors.ircam.fr
 * kde: ftp.heanet.ie
 * kde-testing: ftp.heanet.ie
 * rpmfusion-free: fr2.rpmfind.net
 * rpmfusion-free-updates: fr2.rpmfind.net
 * updates: fr2.rpmfind.net
--> Lancement de la transaction de test
Est-ce correct [o/N] : N

Expected results:
[root@teatime]~# LANG=C yum update
Loaded plugins: fastestmirror, merge-conf, presto, refresh-packagekit, remove-with-leaves
Loading mirror speeds from cached hostfile
 * fedora: mirrors.ircam.fr
 * kde: ftp.heanet.ie
 * kde-testing: ftp.heanet.ie
 * rpmfusion-free: fr2.rpmfind.net
 * rpmfusion-free-updates: fr2.rpmfind.net
 * updates: fr2.rpmfind.net
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package gstreamer.x86_64 0:0.10.23-1.fc11 set to be updated
---> Package gstreamer-plugins-base.x86_64 0:0.10.23-1.fc11 set to be updated
---> Package gstreamer-plugins-good.x86_64 0:0.10.15-1.fc11 set to be updated
---> Package gstreamer-tools.x86_64 0:0.10.23-1.fc11 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

===============================================================================================================================================================================================================
 Package                                                    Arch                                       Version                                               Repository                                   Size
===============================================================================================================================================================================================================
Updating:
 gstreamer                                                  x86_64                                     0.10.23-1.fc11                                        updates                                     835 k
 gstreamer-plugins-base                                     x86_64                                     0.10.23-1.fc11                                        updates                                     1.1 M
 gstreamer-plugins-good                                     x86_64                                     0.10.15-1.fc11                                        updates                                     1.2 M
 gstreamer-tools                                            x86_64                                     0.10.23-1.fc11                                        updates                                      22 k

Transaction Summary
===============================================================================================================================================================================================================
Install      0 Package(s)
Update       4 Package(s)
Remove       0 Package(s)

Total size: 3.1 M
Is this ok [y/N]:


(but in french of course)
Comment 1 Dams 2009-06-16 04:15:38 EDT
Bug confirmed here.
Comment 2 nucleo 2009-06-16 06:08:58 EDT
No preview and with russian ru_RU.UTF-8.
Comment 3 Alexey Torkhov 2009-06-16 09:03:54 EDT
This should perhaps be closed as duplicate of bug 504407.
Comment 4 Jimmy Sapède 2009-06-16 09:13:12 EDT
confirmed here too
Comment 5 seth vidal 2009-06-16 09:19:34 EDT

*** This bug has been marked as a duplicate of bug 504407 ***

Note You need to log in before you can comment on or make changes to this bug.