Bug 50626 - /help error
/help error
Status: CLOSED WONTFIX
Product: Red Hat Powertools
Classification: Retired
Component: epic (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-01 14:33 EDT by Martin C. Messer
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-01 16:49:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin C. Messer 2001-08-01 14:33:09 EDT
Description of Problem:

/help produces the following error:

*** HELP_PATH variable not set or set to an invalid path

How Reproducible:

Always

Steps to Reproduce:
1. Start epic
2. Type /help

Actual Results:

The above error.

Expected Results:

The help menu.


Additional Information:
Comment 1 Martin C. Messer 2001-08-01 14:37:21 EDT
Forgot to mention:

[marty@evelle marty]$ rpm -q epic
epic-4_2000-6

I got it via 'up2date epic'
Comment 2 Tim Powers 2001-08-01 14:54:34 EDT
You need to enter this when you start epic, you may also want to put this in
your config file (if you have one):

/set HELP_PATH /usr/share/epic/help

Tim
Comment 3 Martin C. Messer 2001-08-01 16:49:50 EDT
Quite right. Is that a bug or just a required step?
Comment 4 Tim Powers 2001-08-01 16:57:15 EDT
A little of both, but since it can be defined in your config file I don't
consider it much of a problem.

Tim

Note You need to log in before you can comment on or make changes to this bug.