Bug 506321 - thunderbird keeps synchronizing messages to local disk even with synchronizing switched off
thunderbird keeps synchronizing messages to local disk even with synchronizin...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
11
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-16 12:53 EDT by Kai Hambrecht
Modified: 2009-12-02 05:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-02 05:24:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kai Hambrecht 2009-06-16 12:53:46 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.1b4) Gecko/20090427 Fedora/3.5-0.20.beta4.fc11 Firefox/3.5b4

I have unchecked the option "Keep all messages for this account on this computer" for all of my IMAP accounts (in prefs.js: "mail.server.<server>.offline_download" set to false). But thunderbird still synchronizes messages to disk. In "Tools -> Activity Manager" i see: "Syncronizing <AccountName> Bringing folder Inbox up to date"

Since i have some large accounts (i.e lots of mails with high volume), thunderbird synchronizes until my disk has completly filled up.

I have set "mail.server.default.offline_download" to false and after a while all the individual "mail.server.<server>.offline_download" settings have disappeard in prefs.js

However, the syncronizing issue also happens if all the "mail.server.<server>.offline_download" settings are set to false explicit.



Reproducible: Always

Steps to Reproduce:
1. Turn off (default) Message Syncronizing
2. Wait
3. Messages still gets syncronized
Actual Results:  
Messages still gets syncronized

Expected Results:  
no syncronizing
Comment 1 Matěj Cepl 2009-11-17 05:00:56 EST
That's GLODA acting on you ... Go to Edit/Preferences/Advanced/General and switch off global indexing.

For more details you can read
http://kb.mozillazine.org/Thunderbird_3.0_-_New_Features_and_Changes#Searching

Does it help?
Comment 2 Kai Hambrecht 2009-12-02 05:24:36 EST
I think this issue has been fixed with 3.0b3 or 3.0b4.

In the meantime i have upgraded to fc12 and  thunderbird 3.0b4 works fine.

Note You need to log in before you can comment on or make changes to this bug.