Bug 506331 - Cannot "turn off or on" display using System->Preferences->Display
Cannot "turn off or on" display using System->Preferences->Display
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-16 13:55 EDT by Tom London
Modified: 2009-06-18 01:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-18 01:07:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error popup from System->Preferences->Display (14.10 KB, image/png)
2009-06-16 13:55 EDT, Tom London
no flags Details

  None (edit)
Description Tom London 2009-06-16 13:55:56 EDT
Created attachment 348142 [details]
Error popup from System->Preferences->Display

Description of problem:
Attempting to activate or deactivate screens using System->Preferences->Display produces a error popup (attached).

In ~/.xsession-errors I see:

** (gnome-settings-daemon:2475): WARNING **: /usr/lib64/gnome-settings-daemon-2.0/libxrandr.so: undefined symbol: gnome_rr_screen_get_timestamps

** (gnome-settings-daemon:2475): WARNING **: Cannot load plugin 'XRandR' since file '/usr/lib64/gnome-settings-daemon-2.0/libxrandr.so' cannot be read.



Version-Release number of selected component (if applicable):
gnome-settings-daemon-2.27.3-1.fc12.x86_64

How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom London 2009-06-16 14:01:41 EDT
Appears known issue: https://bugs.launchpad.net/ubuntu/+source/gnome-settings-daemon/+bug/387391
Comment 2 Matthias Clasen 2009-06-18 01:07:13 EDT
[mclasen@planemask libgnome-desktop]$ nm -D /usr/lib64/libgnome-desktop-2.so.11 | grep timestamps
0000000000018e90 T gnome_rr_screen_get_timestamps


With gnome-desktop-2.27.3-1.fc12

Note You need to log in before you can comment on or make changes to this bug.