Bug 506336 - Anaconda doesn't allow to create striped Logical Volumes
Anaconda doesn't allow to create striped Logical Volumes
Status: CLOSED DUPLICATE of bug 134638
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-06-16 14:18 EDT by Heinz Mauelshagen
Modified: 2009-12-04 11:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-06-16 14:26:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Heinz Mauelshagen 2009-06-16 14:18:27 EDT
Description of problem:
Can't create striped Logical Volumes during installation.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Create at least 2 PVs and a VG holding them
2. Create LVs (can't set stripe properties)
Actual results:
No striped Logical Volumes creatable.

Expected results:
Striped Logical Volumes created.

Additional info:
Comment 1 Andy Lindeberg 2009-06-16 14:26:42 EDT

*** This bug has been marked as a duplicate of bug 134638 ***

Note You need to log in before you can comment on or make changes to this bug.