Bug 50635 - anacdump.txt after retrieving packages
anacdump.txt after retrieving packages
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: anaconda (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
: 50715 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-01 15:55 EDT by Pete Zaitcev
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-01 17:38:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The traceback (8.15 KB, text/plain)
2001-08-01 15:57 EDT, Pete Zaitcev
no flags Details

  None (edit)
Description Pete Zaitcev 2001-08-01 15:55:57 EDT
Description of Problem:

Rawhide downloaded yesterday (7/31/2001).

Anaconda tracebacks after GRUB and root
password dialogs, and right after the screen
"Reading Package Information ..."
but before installing packages.
(will attach anacdump.txt)

How Reproducible:

Every time.

Steps to Reproduce:
1. Install as usual (text mode, laptop)
2. 
3. 

Actual Results:

"Excepton Occured" dialog.

Expected Results:

Installation

Additional Information:

On Alt-F3 console the following messages are present:

* Detected 48M of memory
* Swap attempt of 96M to 192M

The system has 36MB of ram and a 32MB swap partition
(the plan is to add a swapfile for 2.4 kernel)

After the partitioning, the Anaconda pops a warning
"You have allocated less swap space (31M) than
available RAM (48M) on your system. ..."
Kernel detects the memory size correctly (9216 pages).
Looks like Anaconda misdetects the memory size.
I have no idea if the misdetect is related to
the traceback. The bug is about the traceback!
Comment 1 Pete Zaitcev 2001-08-01 15:57:41 EDT
Created attachment 25871 [details]
The traceback
Comment 2 Pete Zaitcev 2001-08-01 17:38:45 EDT
Another of my machines crapped in the same way,
so I think it has nothing to do with memory misdetect.

The installation is done over FTP and I re-downloaded
the comps file - it checks ok.
Comment 3 Jeremy Katz 2001-08-02 16:42:57 EDT
Comps file fixed to use rawhide-release again in cvs
Comment 4 Jeremy Katz 2001-08-02 16:43:28 EDT
*** Bug 50715 has been marked as a duplicate of this bug. ***
Comment 5 Pete Zaitcev 2001-08-02 17:05:11 EDT
I replaced redhat-release with rawhide-release in my comps
and it worked. When are you going to push it out to FTP?

Note You need to log in before you can comment on or make changes to this bug.