Bug 506402 - Speaker noise on login/soundserver start
Summary: Speaker noise on login/soundserver start
Keywords:
Status: CLOSED DUPLICATE of bug 497742
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-06-17 06:17 UTC by Philip Frampton
Modified: 2009-06-25 16:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-06-25 16:09:49 UTC


Attachments (Terms of Use)

Description Philip Frampton 2009-06-17 06:17:10 UTC
Description of problem:

On login my USB speakers (logitech) emit a loud crackling noise. After this, they work as expected in sound applications. In gstreamer-properties I get a short burst of noise the first time I press Test.


Version-Release number of selected component (if applicable):
Fed 11 / pulseaudio-0.9.15-11

How reproducible:
Every times

Steps to Reproduce:
1.Login

or 

1.pulseaudio -k
2.gstreamer-properties
3.Test
  
Actual results:
Noise, then okay

Expected results:
Just okay

Additional info:
It all worked in Fedora 10, so it's not necessarily hardware.

Also, the noise on login is more sustained (and annoying) than at any other time, so perhaps there is some sound trying to play. I have selected no sound theme.

I tried running pulseaudio with verbose and the strange sound does not coincide with any messages.

Comment 1 Lennart Poettering 2009-06-25 16:09:49 UTC

*** This bug has been marked as a duplicate of bug 497742 ***


Note You need to log in before you can comment on or make changes to this bug.