Bug 506452 - microblog (twitter) plugin getting duplicate messages
microblog (twitter) plugin getting duplicate messages
Status: CLOSED DUPLICATE of bug 505707
Product: Fedora
Classification: Fedora
Component: purple-microblog (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ismael Olea
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 08:16 EDT by Mauricio Teixeira
Modified: 2009-06-17 17:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-17 17:39:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mauricio Teixeira 2009-06-17 08:16:43 EDT
From a few days ago the microblog (twitter) plugin has been acting bad, repeatedly showing messages that were already shown.

Checking on developer's web site, this bug is supposed to be fix in the newest release:

http://code.google.com/p/microblog-purple/
Version 0.2.2 is released (14/6/2009)
    * Fix id overflow (receiving duplicate tweets) bug for twitter.com
    * Add CACerts to windows installer
    * Fix few minor bugs
    * Plug-in for Adium is also released! Thanks to @jsippel.

Current release in Fedora 10 is 0.2.1

Please update this package.

Thank you.
Comment 1 Ismael Olea 2009-06-17 17:39:05 EDT

*** This bug has been marked as a duplicate of bug 505707 ***

Note You need to log in before you can comment on or make changes to this bug.