Bug 506460 - Yum do not show install summary in console:
Yum do not show install summary in console:
Status: CLOSED DUPLICATE of bug 504407
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 08:47 EDT by Pierre Blavy
Modified: 2014-01-21 18:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-17 09:31:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Blavy 2009-06-17 08:47:50 EDT
Description of problem:
yum do not show install summary in console:

when I use:
yum install xmms-mp3

I seen
Configuration du processus d'installation
--> Lancement de la transaction de test
--> Lancement de la transaction de test
Est-ce correct [o/N] : o


Instead of something like (I've written what I renumber)

yum install xmms-mp3
Configuration du processus d'installation
--> Lancement de la transaction de test
--> Lancement de la transaction de test
----------------------------------------------
packages         arch         size
xmms             x86_64       666ko
Dependencies
a_package        x86_64       777ko
other_package    x86_64       888ko
-----------------------------------------------
Est-ce correct [o/N] : o




Version-Release number of selected component (if applicable):
yum --version

3.2.23
  Installé : rpm-4.7.0-1.fc11.x86_64 à 2009-06-11 19:07
  Compilé    : Fedora Project à 2009-04-16 09:32
  Commité : Panu Matilainen <pmatilai@redhat.com> à 2009-04-16 12:00

  Installé : yum-3.2.23-3.fc11.noarch à 2009-06-17 11:52
  Compilé    : Fedora Project à 2009-05-20 22:29
  Commité : Seth Vidal <skvidal at fedoraproject.org> à 2009-05-20 12:00

  Installé : yum-metadata-parser-1.1.2-12.fc11.x86_64 à 2009-06-11 19:07
  Compilé    : Fedora Project à 2009-02-25 18:45
  Commité : Fedora Release Engineering <rel-eng@lists.fedoraproject.org> à 2009-02-25 22:00



How reproducible: always with this yum version (I've never tried other versions)


Steps to Reproduce:
1. get yum.3.2.23-3.fc11
2. try to install a package (the package you install do not matters)
  
Actual results:
same bug with yum --noplugins


Expected results:
yum shows the summary

Additional info:
Comment 1 Pierre Blavy 2009-06-17 08:54:40 EDT
If I do : yum -y install xmms > /tmp/file.txt
cat /tmp/file.txt
I can see the summary in the written file.

================================================================================
 Paquet       Architecture                                                      
                        Version                         Dépôt             Taille
================================================================================
Installation:                                                                   
 xmms-mp3     x86_64    1.2.11-3.20071117cvs.fc11       rpmfusion-free     95 k 
Installation pour dépendance:                                                   
 glib         x86_64    1:1.2.10-32.fc11                updates           149 k 
 gtk+         x86_64    1:1.2.10-68.fc11                updates           961 k 
 xmms-libs    x86_64    1:1.2.11-5.20071117cvs.fc11     fedora            261 k 

Résumé de la transaction
================================================================================


I do not know why this problems affects the console, and not the output file.
Comment 2 James Antill 2009-06-17 09:31:38 EDT

*** This bug has been marked as a duplicate of bug 504407 ***

Note You need to log in before you can comment on or make changes to this bug.