Bug 506484 - Cracks on USB device when pulseaudio starts
Cracks on USB device when pulseaudio starts
Status: CLOSED DUPLICATE of bug 497742
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 10:05 EDT by Bastien Nocera
Modified: 2009-06-18 05:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-18 05:06:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2009-06-17 10:05:41 EDT
kernel-2.6.29.4-167.fc11.x86_64
pulseaudio-0.9.15-14.fc11.x86_64

Bus 001 Device 005: ID 0ccd:0028 TerraTec Electronic GmbH Aureon 5.1 MkII

When pulseaudio is started by hand, a loud crack comes through the speakers.
Comment 1 Michal Hlavinka 2009-06-18 01:32:02 EDT
this is probably clone of bug #497742
Comment 2 Bastien Nocera 2009-06-18 05:06:04 EDT
Note a clone, but a dupe.

*** This bug has been marked as a duplicate of bug 497742 ***

Note You need to log in before you can comment on or make changes to this bug.