Bug 506497 - vino-server crashes with BadImplementation error
vino-server crashes with BadImplementation error
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: vino (Show other bugs)
4.7
i386 Linux
high Severity high
: rc
: ---
Assigned To: Søren Sandmann Pedersen
desktop-bugs@redhat.com
: Regression
Depends On: 493097
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 10:47 EDT by Jeremy West
Modified: 2014-06-18 05:11 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 493097
Environment:
Last Closed: 2010-09-07 23:09:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Colin.Simpson 2010-04-09 14:29:17 EDT
Now this is fixed in RHEL 5 (I haven't tested but so the bug report says), any chance of a RHEL 4 release.

Thanks
Comment 6 Colin.Simpson 2010-09-08 05:33:45 EDT
How is this NOTABUG? This is just the same as Bug 493097 on RHEL5. And the same fix worked.
Comment 7 Jeremy West 2010-09-08 10:04:37 EDT
My apologies Colin, This BZ was closed because the customer ticket that reported this issue has closed.  The correct status should be "WONTFIX".  If you have a vested interest in seeing this issue resolved for RHEL4, please contact Red Hat support services for that request.

Thanks
Jeremy West
Red Hat support supervisor

Note You need to log in before you can comment on or make changes to this bug.