Bug 506549 - Cannot hear audio from Motorola H350 bluetooth headset.
Cannot hear audio from Motorola H350 bluetooth headset.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 13:54 EDT by Bryan Christ
Modified: 2009-07-22 19:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 19:49:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Christ 2009-06-17 13:54:21 EDT
Description of problem:

Although I am able to pair my Motorola H350 headset with my system and the volume controls show up in the PulseAudio Volume control, I cannot hear audio.  In fact, when the output device is set to the H350, Totem will not even play the first frame of a video clip. 

Version-Release number of selected component (if applicable):

pulseaudio-0.9.15-14.fc11.x86_64
pulseaudio-module-bluetooth-0.9.15-14.fc11.x86_64
gnome-bluetooth-libs-2.27.5-1.fc11.x86_64
gnome-bluetooth-2.27.5-1.fc11.x86_64

How reproducible: 100%

Steps to Reproduce:
1.  Pair Motorola H350 bluetooth device with system.
2.  Change output device in PulseAudio Volume control to H350.
3.  Try to play a video clip with Totem.

Additional info:

lsusb showing bluetooth dongle:

Bus 004 Device 003: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Comment 1 Lennart Poettering 2009-06-25 12:14:28 EDT
Please be more elaborate. What happens exactly? Does playback seem to freeze? Does it play but the volume seems to be completely off? Do you get dmesg messages? What does pulseaudio -vvvvv say when this happens? What does bluetooth -nd say when this happens?
Comment 2 Bryan Christ 2009-07-02 16:37:35 EDT
Lennart,

I am now using a different bluetooth USB dongle and have installed the latest bluez/gnome-bluetooth packages from "updates-testing".  The combination of these two appear to have remedied my problem.

The only issue I see now is that if I walk out of range with the headset I have to do a pulseaudio --kill and --start in order to see the device again as an output device.  I suppose this issue should be filed under a different BZ though.
Comment 3 Lennart Poettering 2009-07-22 19:49:57 EDT
Bryan, you can simple use the gnome bluetooth menu to reactviate the headset. No need to kill/restart PA.

Closing this bug, since this bug seems to be gone.

Note You need to log in before you can comment on or make changes to this bug.