Bug 506573 - Can't install Fedora 11 (i386 or x86_64) on notebook,
Can't install Fedora 11 (i386 or x86_64) on notebook,
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 15:19 EDT by wildpioneer
Modified: 2009-12-04 16:50 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-04 16:50:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wildpioneer 2009-06-17 15:19:52 EDT
Description of problem:
I have got the Fedora 11 DVD-ISO for i386 and x86-64 from official ftp. I have tried to install both of them to my notebook but it failed averytime. The system crashed on hardware initialization step.

Version-Release number of selected component (if applicable):
Fedora 11

How reproducible:

Steps to Reproduce:
1. Start installation
2. Choose first or second point (with standart or basic video driver)
3. System start to load all neccessary system files
  
Actual results:
 The system crashed and PC have been frozen on Hardware Initialization stage.

Expected results:
 The installation have been started

Additional info:
Notebook - ASUS X71SL
Processor - Intel Core 2 Duo (T5800)
Display - 17'' WXGA
Video - NVIDIA GeForce 9300m (GS 512M)
Sis 671
Comment 1 Andy Lindeberg 2009-06-22 14:26:49 EDT
This may be the result of bad install media - did you run Media Check?
Comment 2 Mick 2009-08-09 13:08:46 EDT
Hi,
I have also an ASUS X71SL notebook and I have the same result with Fedora 11 ( but Fedora 10 work fine ).
I have try with live CD , Usb Key , DVD but nothing work.
I have update the Bios with the last ASUS version but no change.

Best regards,
Mick
Comment 3 Andrea 2009-08-12 05:09:04 EDT
Hi ! I have the same problem with an Asus X61S .... I don't think that the problem is the Media because i had no problem with the same Media on a HP laptop.
I found this article: http://forums.fedoraforum.org/showthread.php?t=227616 .... now i try to follow it, maybe can be useful !

Best regards,
Andrea
Comment 4 Andrea 2009-08-12 06:04:12 EDT
Yesss !!!! adding the parameter "pci=nomsi" the installation work properly !!! :o)
Now i just have to make work the network adapter :p !!

Best regards,
Andrea
Comment 5 Mick 2009-08-12 09:36:48 EDT
it is also good for me with the parameter "pci=nomsi" thanks a lot.

Mick
Comment 6 Chris Lumens 2009-08-12 09:42:15 EDT
Could the original reporter please verify whether or not pci=nosmi fixes this problem?  Otherwise I'll be forced to close it since we've gone two months with no response to our request for information.  Thanks.
Comment 7 Landon Kelsey 2009-08-15 19:53:00 EDT
F9 has been running great since it came out

I read that one should install F10 before F11 so I did!

Everything went great.

(1) Then I tried to install the F11 iso dvd. After the "anaconda started" message at the bottom of a blue screen, the screen went blank and occasionally the message would appear:

"cannot display this mode 2:dvd-d"

Thinking the monitor had gone into power save, I hit many keys and moved the mouse to no avail.

I gave up! BTW I had checked all media for errors.

(2) then working under F10, a little message appeared from the lower right of the screen asking if I wanted to upgrade to F11.

I accepted and again "cannot display this mode 2:dvd-d" on a black screen after anaconda started on a blue screen. This time no ISO DVD F11. I've never seen such an error message in 11 years (off and on) of using Linux.

HD Disk activity was showing on the disk activity light so I let it run all night

and part of today. I hit a bunch of keys and moved the mouse and the blue screen returned saying all was done and restarting.

After restart, I seem to have F11 installed. I did a yum update and got some more F11 updates.

On the grub screen, the only F11 kernel was the PAE kernel which I selected and got:
[oracle@LMKIII OCI_NavSysError]$ uname -a
Linux LMKIII 2.6.27.29-170.2.78.fc10.i686 #1 SMP Fri Jul 31 04:40:15 EDT 2009 i686 i686 i386 GNU/Linux

Does F11 have any F11 kernels?

BTW running >setup (hd0,0) under F10 grub ruined my XP prof OS on scsi 0.
Comment 8 Landon Kelsey 2009-08-15 20:19:46 EDT
sorry the message is:

"cannot display this mode 2:dvi-d"
Comment 9 Andy Lindeberg 2009-08-21 11:56:48 EDT
In response to comments #7 and #8: Your problem has nothing at all to do with the original report. Please file a separate bug against xorg, not against anaconda.
Comment 10 wildpioneer 2009-12-04 16:50:07 EST
The parameter "pci=nomsi" is resolve the issue. Closed as "not a bug"

Note You need to log in before you can comment on or make changes to this bug.