Bug 506579 - New notification bubbles are illegible when combined with certain gtk themes
New notification bubbles are illegible when combined with certain gtk themes
Status: CLOSED DUPLICATE of bug 498422
Product: Fedora
Classification: Fedora
Component: notification-daemon-engine-nodoka (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Sourada
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 16:00 EDT by Casey Dahlin
Modified: 2014-06-18 04:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-18 04:17:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the issue (28.09 KB, image/png)
2009-06-17 16:00 EDT, Casey Dahlin
no flags Details

  None (edit)
Description Casey Dahlin 2009-06-17 16:00:45 EDT
Created attachment 348334 [details]
Screenshot of the issue

I use a dark theme with near-white font colors. The bubble tries to put the near-white fonts on a near-white background. Uploaded a screenshot.
Comment 1 Martin Sourada 2009-06-18 04:17:23 EDT

*** This bug has been marked as a duplicate of bug 498422 ***

Note You need to log in before you can comment on or make changes to this bug.