Bug 506631 - Add an icon to Applications -> system tools -> abrt menu item
Add an icon to Applications -> system tools -> abrt menu item
Status: CLOSED DUPLICATE of bug 489624
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-17 22:36 EDT by Matthias Clasen
Modified: 2015-02-01 17:48 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-06 11:31:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2009-06-17 22:36:09 EDT
abrt-gui installs itself in the system tools menu; that is ok, but the menu item needs some improvements:


no icon

All menuitems in the application menu should have an icon; maybe ask mlanglie to draw a logo for abrt.


"Automatic Bug Reporting Tool"

This is a bit too long, and also misleading in some aspects:
  - if it were automatic, it wouldn't need a menuitem...
  - it is not about reporting bugs in general, but about crash dumps...

How about just "Crash Dumps" or "Crash Dump Utility"


"GUI for abrt"

GUI is not an acronym that should be used in the GUI :-). If you compare to 
other menu items, the comment should generally tell the user what he can do here, like 

"View and report application crashes"
Comment 1 Denys Vlasenko 2009-08-20 06:25:03 EDT
Replaced "GUI for abrt" with "View and report application crashes" in git. Thanks!

Re "Automatic Bug Reporting Tool": well... it's the name of the package, and it is not too bad: it does automate some work.

"no icon" problem is not fixed yet...
Comment 2 Denys Vlasenko 2009-10-06 11:31:08 EDT

*** This bug has been marked as a duplicate of bug 489624 ***

Note You need to log in before you can comment on or make changes to this bug.