Bug 506660 - yum 3.2.23-3 does not show affected rpms with $LANG=de_DE.utf8
yum 3.2.23-3 does not show affected rpms with $LANG=de_DE.utf8
Status: CLOSED DUPLICATE of bug 504407
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-18 04:15 EDT by cblaauw
Modified: 2014-01-21 18:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-18 08:18:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cblaauw 2009-06-18 04:15:27 EDT
When deleting software with yum the list of affected files is not displayed. Just a question "is this correct (y/N)" in German. If I set the $LANG to "C" everything works just fine (the messages are in English though).

The prevoious version worked.


Version-Release number of selected component (if applicable):
yum 3.2.23-3.fc11.noarch.rpm

How reproducible:
Every time

Steps to Reproduce:
1. type "yum remove pulseaudio"
2.
3.
  
Actual results:
The list with the packages that will be removed is not shown

Expected results:
The list with the packages that will be removed is shown.

Additional info:
Comment 1 seth vidal 2009-06-18 08:18:38 EDT

*** This bug has been marked as a duplicate of bug 504407 ***

Note You need to log in before you can comment on or make changes to this bug.