Bug 506733 - Anaconda
Anaconda
Status: CLOSED DUPLICATE of bug 504002
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:2d57274a795ada884...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-18 10:21 EDT by starsareblueandfaraway
Modified: 2009-06-18 11:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-18 11:36:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (88.97 KB, text/plain)
2009-06-18 10:21 EDT, starsareblueandfaraway
no flags Details
Attached traceback automatically from anaconda. (290.60 KB, text/plain)
2009-06-18 10:33 EDT, starsareblueandfaraway
no flags Details
Attached traceback automatically from anaconda. (158.69 KB, text/plain)
2009-06-18 11:28 EDT, starsareblueandfaraway
no flags Details

  None (edit)
Description starsareblueandfaraway 2009-06-18 10:21:36 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.59-1.fc11 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/partition_gui.py", line 160, in update
    xoffset = self.partedPartition.geometry.start / totalSectors * width
  File "/usr/lib/anaconda/iw/partition_gui.py", line 201, in __init__
    self.update()
  File "/usr/lib/anaconda/iw/partition_gui.py", line 265, in add
    stripe = DiskStripeSlice(self, partition, self.tree, self.editCB)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 829, in populate
    stripe.add(device)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1351, in getScreen
    self.populate(initial = 1)
  File "/usr/lib/anaconda/gui.py", line 1423, in setScreen
    new_screen = self.currentWindow.getScreen(anaconda)
  File "/usr/lib/anaconda/gui.py", line 1340, in nextClicked
    self.setScreen ()
AttributeError: 'StorageDevice' object has no attribute 'geometry'
Comment 1 starsareblueandfaraway 2009-06-18 10:21:43 EDT
Created attachment 348476 [details]
Attached traceback automatically from anaconda.
Comment 2 starsareblueandfaraway 2009-06-18 10:33:16 EDT
Created attachment 348483 [details]
Attached traceback automatically from anaconda.
Comment 3 starsareblueandfaraway 2009-06-18 11:28:07 EDT
Created attachment 348499 [details]
Attached traceback automatically from anaconda.
Comment 4 Andy Lindeberg 2009-06-18 11:36:28 EDT

*** This bug has been marked as a duplicate of bug 504002 ***

Note You need to log in before you can comment on or make changes to this bug.