Bug 506802 - web UI has funny CPU statistics
web UI has funny CPU statistics
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-18 13:44 EDT by Bill Nottingham
Modified: 2014-03-16 23:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 16:36:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2009-06-18 13:44:11 EDT
Description of problem:

http://smolt.fedoraproject.org/static/stats/stats.html

For example, in the CPU section:
Speed (Mhz)             #               percentage
more than 2048mhz  	666475  	269.0 %

This appears to be because it divides the number of CPUs by the number of machines, and the number of SMP/HT/multi-core machines throws the numbers off.

It should probably divide by the total number of CPUs in all machines.

Version-Release number of selected component (if applicable):

<whatever's running on smolt.fp.o now>
Comment 1 Mike McGrath 2009-06-22 16:36:22 EDT
This is fixed in the next version.  Will be released in the next couple of weeks.

Note You need to log in before you can comment on or make changes to this bug.