Bug 506856 - [regression] no link to nick names in twitter messages
[regression] no link to nick names in twitter messages
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: purple-microblog (Show other bugs)
10
All Linux
low Severity low
: ---
: ---
Assigned To: Ismael Olea
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-18 18:38 EDT by Mauricio Teixeira
Modified: 2009-06-19 15:25 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-18 19:03:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Twitter window without nick name links (74.94 KB, image/png)
2009-06-19 12:43 EDT, Mauricio Teixeira
no flags Details

  None (edit)
Description Mauricio Teixeira 2009-06-18 18:38:23 EDT
Previous before today's update every nick name shown in the pidgin window for the twitter messages had a link, in which if you double-clicked it would take to the user's profile via web. After today's update, no links exist, all nicks show flat, like they were regular messages.

Last working release: purple-microblog-0.2.1-1.fc10.i386

Current non-working release: purple-microblog-0.2.2-1.fc10.i386
Comment 1 Ismael Olea 2009-06-18 19:03:23 EDT
It's working for me :-m  

Including:
* link to unique URI for each twit
* the link for anwsering to a contact
* the link for a rt contact linking to they twitter.com/username entry
* the link for doing rt
* the link for setting an entry as a favorite

:-???
Comment 2 Mauricio Teixeira 2009-06-19 12:43:14 EDT
Created attachment 348683 [details]
Twitter window without nick name links

Ismael, would you please then tell me what am I doing wrong?

I closed Pidgin, upgraded the package, opened Pidgin then the problem shows. I absolutely changed no config or whatever.
Comment 3 Ismael Olea 2009-06-19 15:25:20 EDT
Mauricio, as you can imagine, I really have no idea.

My only advice is you to report upstream. I'll be very happy updating to a new release when available, but in the meantime, I really don't know how to fix it.

:-/

Note You need to log in before you can comment on or make changes to this bug.