Bug 506900 - Useradd called with a shell other than /sbin/nologin
Useradd called with a shell other than /sbin/nologin
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cyrus-imapd (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Michal Hlavinka
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-19 03:57 EDT by Karel Volný
Modified: 2011-04-01 05:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-01 05:47:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 RHEL Product and Program Management 2009-11-06 14:02:20 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 5 RHEL Product and Program Management 2010-08-09 14:21:07 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 7 RHEL Product and Program Management 2011-01-11 15:23:17 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 8 RHEL Product and Program Management 2011-01-11 17:26:40 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 11 Michal Hlavinka 2011-03-31 09:39:19 EDT
I've just commited this change to the cvs and was going to file cyrus-imapd errata, but in some unrelated customer issues I've found they are using their own scripts the way which won't work with this change. So because we don't want to break their scripts and this bug is just low priority cleanup, I'm going to revert this change tomorrow and close this bug as wontfix. Any objections?
Comment 12 Ondrej Vasik 2011-03-31 10:18:26 EDT
Makes sense - I had the same issue with inn package in the past - /sbin/nologin change may break some scriptlets. Feel free to do so.
Comment 13 Michal Hlavinka 2011-04-01 05:47:12 EDT
Wontfix, see comment #11

Note You need to log in before you can comment on or make changes to this bug.