Bug 506914 - Request for adding Antico window manager to Fedora repo
Request for adding Antico window manager to Fedora repo
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
http://www.antico.netsons.org/
:
Depends On:
Blocks: FE-DEADREVIEW
  Show dependency treegraph
 
Reported: 2009-06-19 05:30 EDT by RJ
Modified: 2010-01-25 19:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-25 19:19:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description RJ 2009-06-19 05:30:33 EDT
Antico is a Qt4/X11 Desktop/Window Manager (i.e. KDE+KWin)
 * The goal is to create a Window/Desktop manager simple and fast.
 * All parameters must be configured from few files, avoiding unnecessary complications, following the K.I.S.S. philosophy.
 * The whole project is based only on Qt4 libraries, without any other external dependencies (e.g. kdelibs …)

git: http://github.com/antico/antico/tree/master

Keyboard switcher for Antico: git://github.com/disels/axkb.git


p.s this is my first package request and if I did something wrong, please do not angry to me.

Thanks for you time.
Comment 1 Jason Tibbitts 2009-06-19 06:15:14 EDT
I don't see a spec file or source RPM for review.

If you just want to make a request for someone else to package this software, add it to https://fedoraproject.org/wiki/PackageMaintainers/WishList.  There are no guarantees that someone else will volunteer to maintain the package, however.

If you want to actually submit this package yourself and maintain it in Fedora, please see https://fedoraproject.org/wiki/PackageMaintainers/Join and follow the instructions there.
Comment 2 RJ 2009-06-19 06:24:16 EDT
Ok. Thank you. I'll try to adapt the spec file from another rpm distribution and add it here.
Comment 3 Jason Tibbitts 2009-06-23 14:14:14 EDT
Since there's no package to review, I'll mark this as not being ready.  Please clear the whiteboard if you're ready to have a package reviewed.
Comment 4 Jason Tibbitts 2010-01-25 19:19:27 EST
Still no package to review more than half a year later; closing this out.

Note You need to log in before you can comment on or make changes to this bug.