Bug 506946 - random blackouts on 8800 GTS 512
random blackouts on 8800 GTS 512
Status: CLOSED DUPLICATE of bug 501601
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
11
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-19 09:01 EDT by Stefan Jensen
Modified: 2009-06-19 09:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-19 09:23:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stefan Jensen 2009-06-19 09:01:03 EDT
Description of problem:

i got randomly blackouts for a few seconds with a GTS 512. No errors written to logs.

Version-Release number of selected component (if applicable):

$ rpm -qa| grep nouv

xorg-x11-drv-nouveau-0.0.12-36.20090514git9656762.fc11.x86_64

$ rpm -qa| grep kernel

kernel-firmware-2.6.29.4-167.fc11.noarch
kernel-2.6.29.4-167.fc11.x86_64

$ lspci| grep -i nvidia
01:00.0 VGA compatible controller: nVidia Corporation GeForce 8800 GTS 512 (rev a2)

How reproducible:

Always

Steps to Reproduce:

1. Install a GeForce 8800 GTS 512 Hardware
2. Clean install F11
3. run X
  
Actual results:

Randomly blackouts apears for a few seconds during workday.

Expected results:

No blackouts
Comment 1 Stefan Jensen 2009-06-19 09:23:45 EDT

*** This bug has been marked as a duplicate of bug 501601 ***

Note You need to log in before you can comment on or make changes to this bug.