Bug 507029 - yum does not show the list of packages
yum does not show the list of packages
Status: CLOSED DUPLICATE of bug 504407
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
11
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-19 17:49 EDT by kakashizilla
Modified: 2014-01-21 18:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 10:54:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kakashizilla 2009-06-19 17:49:30 EDT
Description of problem:
After the update from 3.2.22-5 to 3.2.23, yum (in terminal) does not the list of packages to update anymore, but just a line saying "test of transaction" (twice) and ask for update.
Moreover, yumex shows these packages, but does not do the update.
I have downgrade to 3.2.23-5 and everything works well.

Version-Release number of selected component (if applicable):
yum 3.2.23

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
yum works as well as in 3.2.22-5

Additional info:
Comment 1 seth vidal 2009-06-22 10:54:34 EDT
Pretty sure this is the same as 504407 - I suspect you have a non-english LANG set, right?

*** This bug has been marked as a duplicate of bug 504407 ***

Note You need to log in before you can comment on or make changes to this bug.