Bug 507049 - clean up headers for source code to remove references to qumranet and to add correct licenses
clean up headers for source code to remove references to qumranet and to add ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virtio-win (Show other bugs)
5.5
All Linux
low Severity medium
: rc
: ---
Assigned To: Yan Vugenfirer
Lawrence Lim
:
Depends On:
Blocks: 548013
  Show dependency treegraph
 
Reported: 2009-06-20 00:45 EDT by Perry Myers
Modified: 2014-03-25 20:58 EDT (History)
2 users (show)

See Also:
Fixed In Version: 1.0.0.31351 (sm9)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-24 10:51:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Yan Vugenfirer 2009-07-07 09:31:25 EDT
Changes committed for VirtIO Net driver.
VirtIO block should be changed.
Comment 3 Yan Vugenfirer 2009-07-07 09:36:20 EDT
/**********************************************************************
 * Copyright (c) 2008  Red Hat, Inc.
 *
 * File: quverp.h
 * 
 * Author(s):
 * Israel Israeli  
 *
 * This file contains <write module description> 
 *
 * This work is licensed under the terms of the GNU GPL, version 2.  See
 * the COPYING file in the top-level directory.
 *
**********************************************************************/
Comment 9 Vadim Rozenfeld 2009-07-30 04:58:41 EDT
The issue was partially fixed by the (rev 33648) commit. The fix affected the viostor driver code only. 

Since I am not a hypercall driver code owner, I think it worth splitting this bug into hypercall and viostor related parts and address hypercall part to the more relavant guy. 

As a developer, I work on my own brunch, and cannot change the bug status until it is merged to the main trunk. I would like to ask Yan to turn the bug's status into modified. As soon as the merge process will be finished, of course.
Comment 10 Yan Vugenfirer 2009-11-08 06:41:54 EST
This bug was fixed along time ago. for some reason it wasn't moved to modified.
Moving to modify as fixed in latest version.

Note You need to log in before you can comment on or make changes to this bug.