Bug 507055 - Yum messages not displayed when LANG=fr_FR.UTF-8
Yum messages not displayed when LANG=fr_FR.UTF-8
Status: CLOSED DUPLICATE of bug 504407
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-20 06:03 EDT by Didier G
Modified: 2014-01-21 18:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-21 01:53:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Didier G 2009-06-20 06:03:07 EDT
Description of problem:


When LANG=fr_FR.UTF-8 yum does not display all messages it displays when LANG=C


Version-Release number of selected component (if applicable):

yum-3.2.23-3.fc11.noarch

How reproducible:

Just run yum

Steps to Reproduce:
1.
2.
3.
  
Actual results:

$ sudo yum update
[sudo] password for didier: 
--> Lancement de la transaction de test
Est-ce correct [o/N] : N

Expected results:

$ LANG=C sudo yum update
[sudo] password for didier: 
Loaded plugins: refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package cpuspeed.i586 1:1.5-8.fc11 set to be updated
---/---
---> Package tzdata-java.noarch 0:2009j-1.fc11 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                     Arch       Version               Repository   Size
================================================================================
Updating:
 cpuspeed                    i586       1:1.5-8.fc11          updates      37 k
---/---
 tzdata-java                 noarch     2009j-1.fc11          updates     185 k

Transaction Summary
================================================================================
Install      0 Package(s)         
Update      23 Package(s)         
Remove       0 Package(s)         

Total download size: 18 M
Is this ok [y/N]:

Additional info:
Comment 1 James Antill 2009-06-21 01:53:57 EDT

*** This bug has been marked as a duplicate of bug 504407 ***

Note You need to log in before you can comment on or make changes to this bug.