Bug 507057 - Yum fails after upgrade from F10 to F11 due to python dependency issue.
Yum fails after upgrade from F10 to F11 due to python dependency issue.
Status: CLOSED DUPLICATE of bug 506685
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
11
noarch Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-20 07:01 EDT by Steve Baker
Modified: 2014-01-21 18:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-21 02:03:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Baker 2009-06-20 07:01:05 EDT
After successful upgrade from F10 to F11 using the DVD for i386,
yum fails due to a dependency issue with Python 2.6

Yum is not replaced during the upgrade the F10 version is still resident.
When attempting to update the RPM from the DVD an error occurs due to the version on the DVD being older than the one installed. (yum-3.2.22-4.fc11.noarch.rpm)

The problem is resolved by downloading and installing:  
yum-3.2.23-3.fc11.noarch.rpm
Comment 1 James Antill 2009-06-21 02:03:13 EDT

*** This bug has been marked as a duplicate of bug 506685 ***

Note You need to log in before you can comment on or make changes to this bug.