Bug 50708 - running internet-druid with a modem configuration in place results in an invalid wvdial.conf entry
running internet-druid with a modem configuration in place results in an inva...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-02 10:25 EDT by Panic
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-02 17:43:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Panic 2001-08-02 10:25:07 EDT
Description of Problem:

If you run internet-druid with a pre-existing modem configuration, the
entry in wvdial.conf is missing the line:

Inherits = Modem0

How Reproducible:

Always

Steps to Reproduce:
1. Run through internet-druid once, setup the modem, all is good.
2. run through it again, this time there is no modem selection (although it
indicates one at the end).
3. Examine /etc/wvdial.conf, note that the new entry is missing the
Inherits line, making it unuseable.

Actual Results:

broken wvdial.conf entry

Expected Results:

working wvdial.conf entry

Additional Information:
Comment 1 Glen Foster 2001-08-02 17:43:08 EDT
This defect is considered MUST-FIX for Fairfax
Comment 2 Ngo Than 2001-08-02 20:58:46 EDT
It's fixed in CVS.

Note You need to log in before you can comment on or make changes to this bug.