Bug 507112 - KDE shortcuts not working
KDE shortcuts not working
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
11
All Linux
low Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-20 19:29 EDT by Hetz Ben Hamo
Modified: 2009-07-22 10:30 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 10:30:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hetz Ben Hamo 2009-06-20 19:29:17 EDT
Description of problem:
I try to switch workspaces (using the default CTRL F1/F2 etc) and it's not working

Version-Release number of selected component (if applicable):
Fedora 11 release

How reproducible:
just use KDE

Steps to Reproduce:
1. Start KDE
2. Try to switch workspaces using CTRL F1/F2/F3/F4
3.
  
Actual results:
Nothing. In Konsole I see when I press CTRL F1 the letter "P", CTRL F2 produces "Q" etc..

Expected results:
Switch workspaces

Additional info:
Machine: ASUS 1000HE, fresh install.
Comment 1 Hetz Ben Hamo 2009-06-20 19:30:10 EDT
I just checked to see if kded4 is running.
Also, shortcuts like ALT F2 to run klauncher works.
Comment 2 Steven M. Parrish 2009-07-22 09:02:10 EDT
I am unable to reproduce on my system.  Can anyone else reproduce this?

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Jaroslav Reznik 2009-07-22 09:15:40 EDT
It's working for me. 

Check "System Settings" -> "Computer Administration" part -> "Keyboard & Mouse" -> "Global Keyboard Shortcuts" -> "KDE Component" set to "KWin". Then search for "Switch to Desktop X". Check shortcuts.
Comment 4 Lorenzo Villani 2009-07-22 09:28:26 EDT
Can't reproduce w/ kde 4.2.96
Comment 5 Steven M. Parrish 2009-07-22 10:30:10 EDT
Ok going to close this as WORKSFORME.  Please feel free to reopen if the problem persists and you have any additional details.

-- 
Steven M. Parrish - KDE Triage Master
                  - PackageKit Triager
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.