This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 507129 - Please update font links and deps
Please update font links and deps
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: mapserver (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Balint Cristian
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-06-21 03:38 EDT by Nicolas Mailhot
Modified: 2010-03-18 06:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-18 06:22:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-06-21 03:38:03 EDT
Description of problem:

mapserver links to Bitstream Vera

It is a good idea to make the symlinks symlinks point to the corresponding DejaVu (full) packages. DejaVu (full) is the most complete fork of Bitstream Vera. It should include all the material present in Vera and its other derivatives, plus multiple fixes. Since we install the DejaVu (full) packages by default, dependencies on them will usually not pull in new packages on user systems.

Version-Release number of selected component (if applicable):

0:5.4.1-1.fc12
Comment 1 Bug Zapper 2010-03-15 08:39:51 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 13 development cycle.
Changing version to '13'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Balint Cristian 2010-03-18 06:22:41 EDT
There are symlinks now.

Note You need to log in before you can comment on or make changes to this bug.