This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 507131 - Please update font links and deps
Please update font links and deps
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pokerth (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Susi Lehtola
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-06-21 03:40 EDT by Nicolas Mailhot
Modified: 2009-06-24 15:16 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.7-5.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 15:16:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-06-21 03:40:47 EDT
Description of problem:

pokerth  links to Bitstream Vera

It is a good idea to make the symlinks symlinks point to the corresponding DejaVu (full) packages. DejaVu (full) is the most complete fork of Bitstream Vera. It should include all the material present in Vera and its other derivatives, plus multiple fixes. Since we install the DejaVu (full) packages by default, dependencies on them will usually not pull in new packages on user systems.

Version-Release number of selected component (if applicable):

0:0.7-3.fc12
Comment 1 Susi Lehtola 2009-06-21 04:59:07 EDT
I can't find any other VeraBd.ttf with
$ yum provides */VeraBd.ttf

Anyway, I changed the link to /usr/share/fonts/dejavu/DejaVuSans.ttf provided by
dejavu-sans-fonts. I hope this is what you meant.
Comment 2 Nicolas Mailhot 2009-06-21 05:48:49 EDT
(In reply to comment #1)
> I can't find any other VeraBd.ttf with
> $ yum provides */VeraBd.ttf
> 
> Anyway, I changed the link to /usr/share/fonts/dejavu/DejaVuSans.ttf provided
> by dejavu-sans-fonts. I hope this is what you meant.  

You probably want the bold file

fc-query /usr/share/fonts/bitstream-vera/VeraBd.ttf  |grep style
Comment 3 Fedora Update System 2009-06-21 06:57:30 EDT
pokerth-0.7-5.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/pokerth-0.7-5.fc11
Comment 4 Fedora Update System 2009-06-24 15:16:46 EDT
pokerth-0.7-5.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.