This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 507165 - gtk immodules not getting composed multilib
gtk immodules not getting composed multilib
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mash (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-21 08:33 EDT by Jens Petersen
Modified: 2014-03-16 23:19 EDT (History)
3 users (show)

See Also:
Fixed In Version: mash-0.5.20-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 13:07:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2009-06-21 08:33:21 EDT
Description of problem:
I see that neither ibus-gtk nor gtk2-immodule* are multilib in F11.
Is this the right place to report that? :)

Steps to Reproduce:
1. try to install ibus-gtk or gtk2-immodule* multilib
2. install into x86_64 from i386 repo
3. update gtk2 version
  
Actual results:
1. not available
3. fails because broken deps from 2

Expected results:
gtk immodules needs need to be multilib.

Additional info:
I think

            if fnmatch(dirname, '/usr/lib*/gtk-2.0/*/immodules'):

needs to be added to mash/multilib.py
Comment 2 Fedora Update System 2009-09-04 15:06:16 EDT
mash-0.5.8-3.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/mash-0.5.8-3.fc11
Comment 3 Fedora Update System 2009-09-29 21:40:54 EDT
mash-0.5.8-3.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2010-05-07 13:53:08 EDT
mash-0.5.16-1.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/mash-0.5.16-1.el5
Comment 5 Fedora Update System 2010-09-28 12:18:11 EDT
mash-0.5.20-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/mash-0.5.20-1.el5
Comment 6 Fedora Update System 2010-10-13 01:56:32 EDT
mash-0.5.20-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.