Bug 50718 - lilo "append" broken
Summary: lilo "append" broken
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lilo   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-02 15:31 UTC by Gerald Teschl
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-02 18:22:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-08-02 15:31:10 UTC
I have the following entry in my lilo.conf
-------------
image=/boot/vmlinuz-2.4.6-3.1
        label=linux
        initrd=/boot/initrd-2.4.6-3.1.img
        read-only
        root=/dev/hda3
        append="vga=791"
----------------
If I run lilo everything looks fine, but upon reboot the kernel does
not boot into fb mode. If I type "linux vga=791" at the lilo promt
it works fine.

This is very important to me since my vga card won't work otherwise.
And having to type "linux vga=791" at every boot is a pain.

Maybe this is also related to #50695.

Comment 1 Jeremy Katz 2001-08-02 15:47:49 UTC
I've never had append="vga=foo" work for me in lilo.conf, always using just
vga=foo instead

Comment 2 Doug Ledford 2001-08-02 18:22:26 UTC
If the vga= option works instead of the append usage method, then I'm going to
close this out.  I don't think the vga= option was ever supposed to work in an
append= line by my reading of the lilo docs.

Comment 3 Gerald Teschl 2001-08-05 22:09:09 UTC
Sorry, I messed up.


Note You need to log in before you can comment on or make changes to this bug.