Bug 507203 - [2.6.31] KMS on Mobility Radeon 9200 (M9+) results in screen half-filled with garbage, boot goes no further
[2.6.31] KMS on Mobility Radeon 9200 (M9+) results in screen half-filled with...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-21 12:17 EDT by James
Modified: 2009-06-24 15:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-24 15:05:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
What the screen looks like (172.60 KB, image/jpeg)
2009-06-21 12:17 EDT, James
no flags Details

  None (edit)
Description James 2009-06-21 12:17:19 EDT
Created attachment 348799 [details]
What the screen looks like

Description of problem:
Attempting to boot kernel-2.6.31-0.17.rc0.git15.fc12 with modesetting enabled on my HP zx5030EA notebook with ATI Radeon 9200 (M9+) graphics results in a blank screen, the lower half of which consists of a corrupted console display that gradually turns white. The boot process stops, but does not completely hang as the machine responds to Ctrl+Alt+Del and restarts.

Version-Release number of selected component (if applicable):
kernel[-PAE]-2.6.31-0.17.rc0.git15.fc12.i{56}86

Actual results:
See attached picture.
Comment 1 James 2009-06-24 15:05:21 EDT
Fixed in kernel-2.6.31-0.24.rc0.git18.fc12.i586.

Note You need to log in before you can comment on or make changes to this bug.