Bug 507227 - Samsung YP-U3 MP3 Player not regognized
Samsung YP-U3 MP3 Player not regognized
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnomad2 (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Linus Walleij
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-21 16:23 EDT by Rutger Noot
Modified: 2009-09-22 13:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-22 13:22:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rutger Noot 2009-06-21 16:23:52 EDT
Description of problem:
My Samsung YP-U3 MP3 Player is not recognized by gnomad2-2.9.4 shipped with fedora 11. It worked fine with the latest version (I don't remember the version number, I upgraded the system) of gnomad2 under fedora 9. 

Version-Release number of selected component (if applicable):
gnomad2-2.9.4

How reproducible:
Plug in MP3 player, start gnomad2


Actual results:
Gnomad complains `No jukeboxes found on USB bus'

Expected results:
Read and manipulate the contents of the player ; this worked well in fedora 9.
Comment 1 Rutger Noot 2009-06-21 16:50:57 EDT
This actually has an easy solution : the usb stick gets mounted automatically. Unmounting it is sufficient to allow gnomad2 to acces the device.

Note You need to log in before you can comment on or make changes to this bug.