This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 507253 - Installer crashes upon writing partition changes to disk /usr/sbin/tune2fs can not be run
Installer crashes upon writing partition changes to disk /usr/sbin/tune2fs ca...
Status: CLOSED DUPLICATE of bug 516567
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
i686 Linux
low Severity high
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 513462
  Show dependency treegraph
 
Reported: 2009-06-21 20:40 EDT by Mr R
Modified: 2009-10-19 12:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-19 12:14:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash Dump provided by the crash "handler" (189.18 KB, text/plain)
2009-06-21 20:40 EDT, Mr R
no flags Details

  None (edit)
Description Mr R 2009-06-21 20:40:21 EDT
Created attachment 348832 [details]
Crash Dump provided by the crash "handler"

Description of problem:
When installing fedora 11 using the live CD, the installer crashed after clicking "Write changes to disk".

I booted from the live image and started the installation. Then I created the following paritions:
swap ~2GB
boot 200MB ext2
root (/) ~6GB ext3 ****ENCRYPTED***

Then when I clicked "Next" it prompted that the changes must be written to the disk. So I clicked "Write Changes to disk" and after 1-2 minutes I got the crash. 


Steps to Reproduce:
1. In VMware, create a machine with 8GB disk,2 cpus, 1GB of RAM and select Red Hat Enterprise Linux 5 for the OS
2. Point the VM to Fedora 11 Live ISO and power on the machine
3. Select Boot and start the installation.
4. Click next until you get to the paritions, then select "custom" and create the paritions above
5. When finished, click next then Write changes to desk
6. Wait 1 or 2 minutes

Actual results:
Crash

Expected results:
No Crash

Additional info:
See attachment for the crash dump/logs
VMware Workstation 6.5.2
Intel(R) Core(TM)2 CPU         T7200  @ 2.00GHz
Comment 1 David Lehman 2009-10-19 12:14:51 EDT

*** This bug has been marked as a duplicate of bug 516567 ***

Note You need to log in before you can comment on or make changes to this bug.