Bug 507293 - [Broadcom 5.3.z FEAT] Update bnx2 to 1.8.2b+
[Broadcom 5.3.z FEAT] Update bnx2 to 1.8.2b+
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.4
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Ivan Vecera
Red Hat Kernel QE team
: FutureFeature, OtherQA, Reopened, ZStream
: 502196 (view as bug list)
Depends On: 475567
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 04:25 EDT by RHEL Product and Program Management
Modified: 2011-06-07 15:04 EDT (History)
28 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-18 09:14:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch (626.74 KB, patch)
2009-07-02 12:20 EDT, Ivan Vecera
no flags Details | Diff

  None (edit)
Description RHEL Product and Program Management 2009-06-22 04:25:46 EDT
This bug has been copied from bug #475567 and has been proposed
to be backported to 5.3 z-stream (EUS).
Comment 4 Jiri Skrabal 2009-06-24 08:34:32 EDT
Closing based on following statement:
>>> Ok, keep in mind there was some history on this.  The reason this
>>> originally had the 5.3.z flag is because that's what a prod support
>>> customer wanted, however Andy said no, so we went with the hotfix
>>> packages on it.  The 5.3.z flag was never removed and then someone
>>> asked again if we were going to do it and Andy said, only if you
>>> isolate a smaller set of patches for 5.3.z.  So, Flavio did that (I
>>> think ... some confusion here) and the latest plan was to push those
>>> into the next 5.3.z.  The original requestees have gone away, which
>>> made your customer the biggest driving factor behind this request.
>>> All that aside, do you think we should drop this request and do a
>>> kbase article instead (indicating that TSO needs disabled)?

Jiri
Comment 5 Jiri Skrabal 2009-06-24 12:17:57 EDT
*** Bug 502196 has been marked as a duplicate of this bug. ***
Comment 10 Ivan Vecera 2009-07-02 12:20:58 EDT
Created attachment 350311 [details]
Proposed patch

Proposed patch for RHEL 5.3.z
Comment 11 Ivan Vecera 2009-07-02 12:26:22 EDT
Testing kernel builds are available at:
http://people.redhat.com/ivecera/rhel-5z-ivtest/
Comment 13 Ivan Vecera 2009-07-10 08:15:38 EDT
I tried my testing kernel and issue seems to be solved.
Joe, could you confirm this also?
Comment 14 Joe T 2009-07-10 13:50:27 EDT
Ivan:
Sorry, yes, haven't seen any issues w/ this kernel. We ran 72+ hours of traffic "stress" and no issues were seen.

Note You need to log in before you can comment on or make changes to this bug.