Bug 507340 - -ati notebook wont start with f11
-ati notebook wont start with f11
Status: CLOSED DUPLICATE of bug 468773
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-22 08:33 EDT by Alexey Kuznetsov
Modified: 2009-06-22 12:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 12:14:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log.old (22.98 KB, text/plain)
2009-06-22 08:33 EDT, Alexey Kuznetsov
no flags Details
Xorg.0.log (6.17 KB, text/plain)
2009-06-22 08:34 EDT, Alexey Kuznetsov
no flags Details

  None (edit)
Description Alexey Kuznetsov 2009-06-22 08:33:38 EDT
Created attachment 348884 [details]
Xorg.0.log.old

x1600 ati
macbook pro 2,1


(II) RADEON(0): initializing int10
(EE) RADEON(0): V_BIOS address 0x0 out of range
Comment 1 Alexey Kuznetsov 2009-06-22 08:34:22 EDT
Created attachment 348885 [details]
Xorg.0.log

(II) VESA(0): initializing int10
(EE) VESA(0): V_BIOS address 0x0 out of range
Comment 2 Matěj Cepl 2009-06-22 12:14:22 EDT

*** This bug has been marked as a duplicate of bug 468773 ***

Note You need to log in before you can comment on or make changes to this bug.